PDA

View Full Version : Can't boot into the SuperDuper backup drive.


MMM
02-18-2015, 07:21 PM
Iím usually pretty good with computers but this one has me stumped.

I have 3 hard drives with 10.10.2 on all of them. I have my main drive which I use everyday and I back it up everyday to my second drive with SuperDuper, and I also have a third drive that I keep around for basically emergency purposes. My most recent backup with SuperDuper was yesterday. All of the hard drives are fairly new (a few months old) and are 4 TB.

After I did my backup I booted from my main drive to my third (emergency) drive to look at an old document that was on there. When I was done reading it I went to Startup Disk and switched to my main drive again, and then went to the store. When I got back from the store I turned my Mac back on, but received the circle with a line through it on my screen, so I tried to boot up again, but had the same results.

When my main hard drive wouldnít boot I simply tried to boot into the trusty SuperDuper backup drive. Surprisingly the same thing happened, it displayed the circle with a line through it. I thought that maybe the USB hub that both drives were plugged into went bad, so I plugged both drives directly into the Mac. That didnít help. I tried to boot into the third drive and that booted up fine, but I was really surprised that the SuperDuper backup drive wouldn't boot up.

So I went to Disk Utility and did a repair on the first drive and the second (backup) drive. Both drives were OK.

Tried to boot into the main drive again, this time I held down the shift key. Same results with the circle and a line through it. So I tried Command - R. Same results. So I held down the Option key and manually selected the main drive. Surprisingly it booted into the third drive. So I rebooted and held down the Option key again, this time I selected the backup drive. It booted into the third drive again. I tried to reset the parameter RAM (Option-Command-P-R) but it booted into the third drive again. Tried to start up in safe mode but again, it booted into the third drive.

Getting frustrated I decided to do an Internet Recovery. It started to install Lion and when it was done downloading it rebooted - into the third drive :eek: So I decided to just install 10.10 again and guess what? Yep, it rebooted back into the third drive again. I unplugged the third drive and booted up, and got the circle with a line through it. I plugged the third drive back in and it booted up to the third drive...

It wonít get out of this loop from Startup Disk and just keeps booting into the third drive, even though both the main drive and the SuperDuper backup drive report that they are OK.

Any suggestions on how to get out of this loop? What else can I try to boot into the main drive or the SuperDuper drive?

dnanian
02-18-2015, 07:39 PM
What was on that 3rd drive? (What OS version, etc?)

MMM
02-18-2015, 07:40 PM
BTW, when I used SuperDuper I made a full "Backup - all files" with Smart Update... The hard drives are all Toshiba 4TB Canvio Desktop drives which I have fully tested before hand with SuperDuper. They can be found here;

http://www.toshiba.com/us/accessories/Storage/Canvio-Desktop-Hard-Drives/4TB/HDWC240XK3J1

What was on that 3rd drive? (What OS version, etc?)

All the drives had 10.10.2 installed on them.

dnanian
02-18-2015, 07:41 PM
Yeah, but that wasn't the question. :)

MMM
02-18-2015, 07:53 PM
As far as I know there is no other software installed on the 3rd drive. It was just installed a few weeks ago.

dnanian
02-18-2015, 08:50 PM
I don't know. But, let's move to email; I'd like to get some more information that's inappropriate for the forums.

MMM
02-19-2015, 02:19 PM
Sounds good Dave. I do not have your email address but you can find mine in your vb admin control panel. One thing that I noticed today is that when I boot up and hold down the Option key my main drive and the SuperDuper backup drive are renamed as "AHTEOne". I tried to rename my main drive AHTEOne, but it did not fix the issue. I tried to do a search on AHTEOne but couldn't find anything revenant to Macs/OS X.

dnanian
02-19-2015, 03:27 PM
Of course you do - it's "support@shirt-pocket.com", right? :-)

MMM
02-19-2015, 04:04 PM
Ok, sent... thanks.