PDA

View Full Version : Buster symbol during boot from backup


iyacyas
11-01-2014, 02:02 PM
In preparation to going to Yosemite, I created a SuperDuper backup using smart update. When testing the backup I cannot boot the iMac with this backup, it stops with the prohibited (buster) symbol. I tried performing another back up and get same results.

OSX 10.9.5 using Firewire 800, SuperDuper version 2.7.3 (v93)

Any one have any ideas?

dnanian
11-01-2014, 02:26 PM
Are you sure the drive is properly partitioned? Is this backup encrypted?

iyacyas
11-01-2014, 04:04 PM
The drive is partitioned as a single 3TB drive Mac OS Extended (Journaled), GUID partition Table.

No Encryption.

I did not do an Erase and copy on the initial backup I did a SMART update as the first back up and then another SMART backup on the second try as well. If you do not have any ideas that are glaring at you then I will try to do the an initial with Erase and Copy.

dnanian
11-01-2014, 04:08 PM
No, don't do that. Try connecting it with USB rather than FireWire and then start up from it.

iyacyas
11-01-2014, 05:01 PM
Using USB worked... But why? It would take for ever to restore the internal drive via USB 2 backup.

dnanian
11-01-2014, 06:00 PM
Some drives are reluctant to boot from FireWire, but work when you boot from USB. Apple has little incentive to keep ensuring that FireWire works "properly" - I think you'll find restoring with USB isn't so bad (certainly, USB3 is faster than FireWire ever was).