PDA

View Full Version : Can't continue notify...???


RichardRipley
08-10-2013, 01:15 PM
Hi Dave:

I just started to get the following messages from SuperDuper -

"Can't continue notify." and "Can't continue <<event notifygr>>.

Running OS X 10.7.5 with SD 2.7.1.

The messages appear after running a scheduled backup. Once they appear, I am unable to use SD until I reboot.

Any solutions? TIA!

Best - Richard Ripley
www.richardripley.com

dnanian
08-10-2013, 01:31 PM
That looks like a Growl error with an old schedule driver (or, potentially, you're using HISS which isn't emulating Growl properly).

RichardRipley
08-13-2013, 12:27 PM
Hi Dave:

I disabled Growl for SuperDuper and I still get the warning dialogs. Should I remove Growl and reinstall? I'm using the paid, most recent version of Growl. TIA!

Best,

Richard Ripley

P. S. I don't know what HISS is.
:-)

dnanian
08-13-2013, 02:08 PM
Some additional research shows that this is a bug in Growl 2.1 - they have a fix coming in 2.1.1...

RichardRipley
08-13-2013, 02:37 PM
Thanks Dave - I'll just disable Growl until the 2.1.1 version is available.

Best - RR