PDA

View Full Version : What version of SD needed for PPC with Leopard


fdwlaw
01-27-2013, 08:04 AM
I finally bought a 20" iMac G4. I want clone using SD and wondering if the latest version 2.7.1 (v91) of SD will work. Leopard 10.5.8 is installed.

Thanks

dnanian
01-27-2013, 09:03 AM
It should work fine. 2.7.1 works with 10.4.11 and later.