PDA

View Full Version : Energy Saver Sleep and scheduled backups on mbp


johngrussell
01-23-2013, 11:41 AM
Hi,
I noticed that my scheduled backups were not happening. I had a problem uploading large video files to Smugmug and I had issues with uploads not happening. I set energy saver settings to never etc. and then had good luck with my uploads. So I figured that was the problem. Is it the same with superduper? I hope I'm making sense.
Thank you.
John

johngrussell
01-23-2013, 11:57 AM
Figured it out. Had to set energy saver to wake before backup. Should have read the manual first.
Thanks.
John

dnanian
01-23-2013, 12:02 PM
Exactly - one minute before the scheduled copy time.