PDA

View Full Version : SuperDuper is frozen on backup


badlydrawnboy
10-21-2012, 01:45 PM
SuperDuper has been stalled about 3/4 of the way through my normal backup. It usually takes about 15-20 minutes, but it's been almost an hour. Not sure what to do.

http://content.screencast.com/users/switters/folders/Snagit/media/8532660e-0c0b-4b2e-b1e2-cb70e3c1ba97/2012-10-21_09-43-28.png

dnanian
10-21-2012, 04:57 PM
Stop it, power everything off, power it back on and try again.

badlydrawnboy
10-21-2012, 10:20 PM
Stop it, power everything off, power it back on and try again.

Thanks. I ended up doing that. I had to disconnect the external drive and reconnect it. When I did, the partition I was trying to back up to (one of three on the drive) didn't appear. So I erased the partition and set it up again. I tried backing up once more and it stalled again.

This time I completely erased the entire drive, ran disk repair (no issues noted) and then re-partitioned the drive.

When I ran the backup routine, the first two partitions backed up fine (including the one I was having problems with before), but the third partition stalled.

Do you think something is wrong with this drive? I'm not sure how to find out. Disk Repair doesn't reveal any problems, but this is strange.

dnanian
10-22-2012, 08:28 AM
It certainly sounds that way to me. You can try erasing and zeroing the drive to see if there are bad sectors that need to be remapped.

badlydrawnboy
10-22-2012, 11:59 PM
Okay, zeroed the drive and started over. Got through backing up two partitions with data only, but when I tried to backup my boot drive, it went all the way to the end and failed because it couldn't update prebinding. Here's the log section:

| 07:56:50 PM | Info | PHASE: 3. After Successful Copy
| 07:56:50 PM | Info | ...ACTION: Making BootBackup2 bootable
| 07:56:50 PM | Info | ......COMMAND => Blessing OS X System Folder
| 07:56:50 PM | Info | Successfully blessed Mac OS X folder on BootBackup2
| 07:56:50 PM | Info | ......COMMAND => Blessing OS 9 System Folder
| 07:56:50 PM | Info | Did not bless Mac OS 9 System Folder on BootBackup2 because it does not exist.
| 07:56:50 PM | Info | ...ACTION: Updating prebinding on BootBackup2
| 07:56:50 PM | Info | ......COMMAND => Updating boot cache on '/Volumes/BootBackup2'
| 07:57:22 PM | Error | sh: line 1: 9044 Bus error: 10 '/Volumes/BootBackup2'/usr/bin/update_dyld_shared_cache -root '/Volumes/BootBackup2' 2>&1

dnanian
10-23-2012, 12:25 AM
OK - are you copying a 10.8 volume from an OS version before 10.8?

badlydrawnboy
10-23-2012, 10:08 AM
OK - are you copying a 10.8 volume from an OS version before 10.8?

I'm running 10.7.5 on the computer I was trying to back up. I did upgrade to ML a while back, but then went back to 10.7.5. It's possible I may have backed the ML installation up to this external drive once; I have multiple back-ups and I haven't backed up to this particular drive in a while. It's my monthly off-site back-up drive.

dnanian
10-23-2012, 10:11 AM
OK. Please send the log in using send to shirt pocket - getting snippets like this in the public forum doesn't really help others, and makes it more difficult to diagnose. Thanks.

gcoghill
10-26-2012, 12:04 PM
I've been seeing a similar issue the past 2-3 days.

I'm running the most recent version of 10.8 (but have not installed the recent Java update) and SD. I've been up to date on 10.8 probably since the update came out, yet SD has only recently started acting odd.

I've rebooted with no change. I've not yet tried rebooting and manually running the backups yet. Two of the backups are partitions on the same drive, one is on a separate drive.

dnanian
10-26-2012, 01:06 PM
Send in the log with the issue you're seeing.