View Full Version : Can't migrate data from SD clone

10-07-2012, 11:31 PM
I've gotten myself in a very delicate situation. I backed up my MacBook Pro (running 10.7.5) using both Time Machine and SD to separate volumes on a Drobo drive.

Then, starting from the SD clone, which works fine, I erased the MacBook Pro drive and installed 10.8. After restarting on the MacBook drive, I am unable to get all my user data and apps migrated over with Migration Assistant. It gets about 1/5 of the way done, shows about 1 hr 20 minutes left, and stalls. The Drobo shows no more data transfer and indeed the progress stops.

I've updated the OS to 10.8.2 and it still happens. Dave, I'm really hoping you have a suggestion. I suppose I could try using the Time Machine backup to migrate, although I have somewhat less faith in that system.


10-08-2012, 08:34 AM
I'd restore the backup, then upgrade rather than migrate, Jim.

10-08-2012, 03:04 PM
Thanks for the reply Dave. Before I read it, I tried re-erasing and re-installing 10.8, this time from the recovery partition. Then when it asked whether I wanted to migrate, I chose the SD clone again. Again it stalled. I tried another time and it actually aborted after an hour rather than stalling.

Then I tried migrating from the Time Machine backup, and that went smoothly to completion.

Maybe I somehow got a bad file put into the SD backup? Any idea why it wouldn't migrate and Time Machine would? I made the two backups at about the same time. As I say, I was able to boot from and use the SD clone.

Thanks, Jim

10-08-2012, 03:09 PM
It's possible that the drive under the files is failing, Jim (or had some other hardware issue). No way for me to know...I'm surprised the Migration Assistant never provided any diagnostic.