PDA

View Full Version : 2.7.1 dies before copy begins


noahwallach
09-06-2012, 12:14 AM
running 2.7.1 (v91) on 10.6.8 MBP 2.53GHz Intel core i5 with 4GB memory
disk check on both the system and backup drive pass.

super duper dies as soon as I click "copy now" and enter the password authentication and click "copy". why?

choices are:

Copy: Macintosh HD
to: Untitled 1

Using: Backup - all files

During copy: Smart update Untitled 1 from Macintosh HD

Before copy: repair disk permissions is checked

Copy ACLs is checked in advanced

dnanian
09-06-2012, 08:16 AM
You probably copied the SuperDuper! program from another Mac, rather than installing it on this one. Re-lock and re-unlock the lock in the main window. That should fix it.

noahwallach
09-06-2012, 11:17 AM
Hi there,

I click the lock and enter my password and the lock never unlocks. I reinstalled 2.7.1 on my machine and still the same thing happens.

what else can I try here?

Cheers,
Noah

dnanian
09-06-2012, 12:20 PM
Are you sure you're running SuperDuper! from your startup drive? Sounds like you launched it from Spotlight and it might be running off something else.

noahwallach
09-06-2012, 04:17 PM
Dave,

I am going to finder -> command-a -> double click superduper.app
is how I am running it.

dnanian
09-06-2012, 05:10 PM
OK, Noah. Please send email to me at the support email address and I'll get more information from you (I don't want you to post system logging and stuff publicly).

CStephen84
09-08-2012, 12:04 PM
Same Problem. New Macbook Pro. Mountain Lion. And latest version of Super Duper. When I first installed yesterday it erased the old backup on the external hard drive and copied everything on the new computer and indexed. Since then it has crashed every time I click "Copy". I tried locking and unlocking. I am launching from spotlight/applications/Super Duper. Help anybody?

Thanks.

Steve

dnanian
09-08-2012, 04:42 PM
Send a support message, Steve, and we'll go through your configuration.