PDA

View Full Version : Superduper conflict with iPhoto?


franklinesmith
07-12-2012, 03:57 PM
I have a friend with an iMac running the latest version of Snow Leopard and SuperDuper, also the latest version. She has iPhoto '09 (latest version) also. She is now having a problem where every time SD runs a (All File or User File) backup, the photos she has just imported into iPhoto are nowhere to be found. This happens consistently, but makes no sense to me. I have completely deleted her iPhoto Library and started from scratch. The initial photos I put into the library are just fine, they always show up. Anything added after that always is missing after the backup. No other files or folders appear to be missing. Has anyone seen anything like this before?

dnanian
07-12-2012, 03:59 PM
Sounds to me like her copy of iPhoto is referencing the library on the destination and not the source. We never, ever, ever change the files on the source.

franklinesmith
07-12-2012, 04:08 PM
I thought of that, so I disconnected the external drive, same result.

dnanian
07-12-2012, 04:19 PM
Honestly, I can't see how this could possibly happen. We actually verify down at the device level when we're going to overwrite or delete data, to make sure it's on the drive selected as the destination. The only explanation I can come up with is that she's looking at the library on the destination, not on the source...or that you're dealing with two external drives, and they weren't formatted before they were put into play and have the same low-level ID (and thus can't be told apart reliably).

Could you have her send a log where this happened to me using the "Send to shirt pocket" button, and "Error during copy" as the issue type?