PDA

View Full Version : hanging on "updating prebinding"?


strudel
05-15-2012, 08:52 AM
Hi,

I was just doing a backup to new drive for the first time, and the backup seemed to hang on "updating prebinding." I forced SD to close, so I'm not sure about the state of my backup -- there's no log for that backup.

What should I do to prevent this in the future? What caused the problem? Any light you can shed?

I'm running Superduper 2.6.4 and Mac OS 10.7.3

Thanks in advance!

strudel

dnanian
05-15-2012, 09:56 AM
"Updating prebinding" is a call to a system tool that, well, updates prebinding. If you forced close, the prebinding likely didn't complete (in some cases, it can take a while - not something we have any control over). If things were "hung", it was likely an I/O error of some sort - perhaps your backup drive locked up, had bus issues, etc?

I'd give it another try with Smart Update and let the prebinding finish...let's see if it gets through after a reboot.

strudel
05-15-2012, 12:08 PM
"Updating prebinding" is a call to a system tool that, well, updates prebinding. If you forced close, the prebinding likely didn't complete (in some cases, it can take a while - not something we have any control over). If things were "hung", it was likely an I/O error of some sort - perhaps your backup drive locked up, had bus issues, etc?

I'd give it another try with Smart Update and let the prebinding finish...let's see if it gets through after a reboot.

Hi Dave,

Thanks for the info; I may have just gotten paranoid about how long it was taking, but I'll give it another try.

strudel

strudel
05-17-2012, 03:10 AM
Hi Dave,

I think it was probably just one of those things.... all is well now! Thanks again for your help and absolutely essential software!

strudel