PDA

View Full Version : Weird behavior of scheduled copy


hiroshisugi
03-27-2012, 07:48 PM
I have a scheduled daily backup with SuperDuper that runs at night. This morning SuperDuper was still open and I couldn't quit it (i.e. it didn't respond to CtrlQ etc.) although it didn't appear frozen. I forced quit it and restarted. The "Scheduled Copies" windows stated that the Next Copy is tonight but the last copy column was empty. Also, the Show Log.. button was greyed out. Under what is going to happen it said "Nothing is scheduled to be copied". But when I click the 'edit' button is still showed my daily back-up selection etc.
Since I didn't know when the last copy was made, I pressed copy now and the back-up completed but still I cannot access the log or see anything in "last copy". Restarting the computer didn't help either.
What is going on? How can I restore the functionality of this window?

dnanian
03-27-2012, 11:43 PM
Was your backup drive attached when the schedule fired? Have you tried deleting the schedule and recreating it?

hiroshisugi
03-28-2012, 05:02 PM
Yes, it was connected and it seemed to have run a backup overnight (today) although still no log.
I just recreated the schedule. Now it tells me that it will perform a daily back-up (but the log is still greyed out).

dnanian
03-28-2012, 05:14 PM
It will be until a successful copy runs. Let's see what happens tomorrow.

hiroshisugi
03-28-2012, 06:58 PM
I just run a back-up with "Copy Now". It ran successfully and everything looks ok now.
Is there any way to see what went wrong the other night (i.e. are the old logs kept)? Based on your comment do I have to be worried that there is something wrong with my external disk (e.g. that it disconnects itself erratically; I had this behavior before with a failing disk)
Thanks for your prompt replies!

dnanian
03-28-2012, 07:03 PM
Based on what you've said, I don't know. Let's see if there are failures moving forward.