PDA

View Full Version : Backup Failure


Nick
03-22-2012, 11:43 AM
I've been using a Western Digital drive I bought a few months ago as a "secondary" (to my "primary" LaCie) external SD! backup. The drive has two 1-TB partitions: one for SD! and one for Time Machine.

Late last night SD! began to run, and it was immediately evident that it was running *extremely* slowly. After 3 hours, SD! failed, apparently because it got hung up on some very old files and ended up filling up the Western Digital SD! partition. The error reported was:

| 05:07:55 AM | Info | Encountered unrecoverable error while copying /Users/Nick/Documents/Microsoft User Data/Office 2004 Identities/untitled folder/Main Identity [Backed up 8-14-2008 23.49]/Database to /Volumes/WD 1TB - TM/Users/Nick/Documents/Microsoft User Data/Office 2004 Identities/untitled folder/Main Identity [Backed up 8-14-2008 23.49]/Database: The operation couldn’t be completed. No space left on device, No space left on device, code: 28
| 05:07:55 AM | Info | Error copying /Users/Nick/Documents/Microsoft User Data/Office 2004 Identities/untitled folder/Main Identity [Backed up 8-14-2008 23.49]/Database to /Volumes/WD 1TB - TM/Users/Nick/Documents/Microsoft User Data/Office 2004 Identities/untitled folder/Main Identity [Backed up 8-14-2008 23.49]/Database of type 8 due to error 28
| 05:07:55 AM | Error | SDCopy: Error copying /Users/Nick/Documents/Microsoft User Data/Office 2004 Identities/untitled folder/Main Identity [Backed up 8-14-2008 23.49]/Database to /Volumes/WD 1TB - TM/Users/Nick/Documents/Microsoft User Data/Office 2004 Identities/untitled folder/Main Identity [Backed up 8-14-2008 23.49]/Database of type 8 due to error 28: No space left on device

What should I do?

-Nick

Nick
03-22-2012, 11:53 AM
Uhhh...I think I see the problem: apparently, SD! was trying to back up to the TM partition, which was nearly full.

I'll try to undo the mess I created.

davecc
03-30-2012, 06:26 AM
I am also geting an error

| 05:13:31 AM | Info | Error creating symbolic link /Volumes/OWC Mercury Elite AL Pro/Library/Internet Plug-Ins/JavaAppletPlugin.plugin->, error: Invalid argument
| 05:13:31 AM | Error | SDCopy: Error creating symbolic link /Volumes/OWC Mercury Elite AL Pro/Library/Internet Plug-Ins/JavaAppletPlugin.plugin->, error: Invalid argument\n: Invalid argument

dnanian
03-30-2012, 09:04 AM
This is a damaged symlink, Dave. See my replies to your emailed support requests.