PDA

View Full Version : SuperDuper not mounting remote share - error 256


edwardaux
01-19-2012, 01:36 AM
SuperDuper! doesn't seem to be able to mount my remote image during my scheduled update at 1am. I get the following error:

hdiutil: create failed - No such file or directory
****FAILED****: result=256 errno=0 (Undefined error: 0)

My set up is backing up my macbook to a sparse image that resides on a network share. The path is as follows:

Target Image: /Volumes/SuperDuper/craig_backup.sparseimage, name: craig_backup

where /Volumes/SuperDuper is the network share and craig_backup.sparseimage is the sparse image itself.

If I manually mount the /Volumes/SuperDuper share before I go to bed, then SD! works OK. Note that I don't have to mount my sparse image; just the remote share that it sits within.

I've tried both with and without a userid/password associated with my network share. I've tried copying the entry in my keychain to the system one.

My reading of the manual suggests that it should just work out of the box, so obviously there is something not set up correctly in my environment. Any suggestions?

Thanks a lot

dnanian
01-19-2012, 03:03 AM
Perhaps try reselecting the image in the "Disk Image..." pop-up (it'll be gray, select it anyway) and recreating the schedule?

edwardaux
01-24-2012, 01:32 AM
Perhaps try reselecting the image in the "Disk Image..." pop-up (it'll be gray, select it anyway) and recreating the schedule?

Hmm... I had tried that a million times. I hopped out of the car and got back in again, and now it is working. The only thing that I did that was slightly different this time was that I also unmounted the SuperDuper volume, as well as disconnecting the QNAP connection itself. Deleting and re-creating the schedule seemed to resolve the problem.

Mystery of the world... I wish I knew what the problem was.