PDA

View Full Version : Scheduled backups hang, relaunch causes immediate hang


gcoghill
01-03-2012, 10:21 AM
Scheduled backup never complete (I run 4 each morning). I usually have to Force Quit. Relaunching SD results in an immediate hang (beach ball). The only way to launch SD is to restart the Mac.

For the past two weeks I have been noticing some odd behavior on the Mac, and not sure what the source is yet so this may be related and not solely a SD issue. However SD seems to be consistently having the same issues.

Yesterday I ran a manual backup for the boot drive (always the longest backup) and I came back this morning to find SD stuck at a 99% complete backup after 18 hours running.

Going to reboot, recreate all my backups & schedules and see what happens. Is there anything I am overlooking that could be causing this?

dnanian
01-03-2012, 10:31 AM
If you're getting a hang/beachball, this nearly always means you have a drive/mount that's unresponsive and you need to restart your Mac and all peripherals, not a need to recreate schedules.

gcoghill
01-03-2012, 10:58 AM
Unfortunately this happens every time SD runs, and none of the backups will complete. The 18 hour hang mentioned was run manually to back up the boot drive, and I ran it after a fresh reboot.

It may not be related but Time Machine has been acting weird lately as well. I'm not sure what else to do on the SD side save for starting from scratch.

gcoghill
01-04-2012, 01:20 PM
Is there any log or something for me to determine why this is happening? I just reinstalled 10.7 on an external drive and ran SD! from there to test (having other Mac issues as well). SD! was behaving the same way.

Do I have a hard drive going bad? Disk Utility reports nothing.

dnanian
01-04-2012, 01:39 PM
You can try to see if there's anything unusual in the Console application log...

gcoghill
01-04-2012, 01:40 PM
Unfortunately I'm not too sure what to look for. Thanks.

dnanian
01-04-2012, 01:42 PM
I'm not sure what to suggest. Do you have a lot of other drives attached?

gcoghill
01-04-2012, 01:53 PM
I do have a few externals, mostly backup drives that SD! mounts when running. Odd thing is this all just started last week. I think there is a much bigger issue. Doing a fresh install on another drive, out of options I am aware of. I'd say it was a bad hard drive, but it checks out OK in Disk Utility. Thanks.

dnanian
01-04-2012, 02:04 PM
I'd try simplifying your drives as much as you can. Have only ONE drive attached and see if that helps.

gcoghill
01-04-2012, 06:20 PM
Will do. Thanks again Dave.