PDA

View Full Version : Scheduled Backups failing since last Lion Update


mkalina
08-18-2011, 06:28 PM
Hi,

I was happily using SD! for scheduled backups. The plan was pretty easy (I described (http://threeone.org/post/6704865917/automate-backups-with-superduper) it on my website):


Computer wakes up at 6.29
SuperDuper! starts backing up at 6.30
When finished, SuperDuper! ejects backup-drive


This used to work without problems. Since the last Lion update, however, SuperDuper! starts, but does not backup nor does it eject the external harddrive.

Any ideas what could cause that?

dnanian
08-18-2011, 06:36 PM
No. If it's starting it should certainly run the backup. If you delete and recreate your schedule (which you should, once Lion is installed), then set it to run a few minutes from now and, without sleeping, wait for it to run - does it do so?

mkalina
08-18-2011, 06:51 PM
It does.

Maybe my setup is "confusing"?

I have 3 scheduled backups:


Week 1-3, Mon-Sun: normal backup
Week 4, Mon-Sat: normal backup
Week 4, Sun: repair disk permission, then normal backup


I have recreated them and I will see in about 8 hours whether it works or not...

dnanian
08-18-2011, 07:09 PM
Nothing confusing about that.

mkalina
08-19-2011, 09:30 PM
Worked without troubles today.

But: Is it really necessary to re-create all scheduled items once every time there is an OS-upgrade?

dnanian
08-19-2011, 11:33 PM
When we have to change things in the schedule driver to support the OS, yes.

mkalina
08-20-2011, 01:00 PM
Okay.

But please could you mention that somewhere really visible (release notes or so) the next time so that it does not need to be a forum entry to find out that you have to recreate the schedule?! Thank you!

dnanian
08-20-2011, 01:54 PM
It's in the update notice, and highlighted...

mkalina
08-20-2011, 02:27 PM
Ooops. Then of course I'm sorry. *shame*