PDA

View Full Version : More SD 2.6.3 Upgrade problems


Patrix47
07-06-2011, 05:53 AM
Seems there's more to this 2.6.3 problems. Tried installing it on several Macs today - all get stuck during the last part of "1. Prepare to Copy Files". They get the error: "Failed to enable ownership on"... {volume name of Disk Image Target}.

From the log:
| 01:47:16 AM | Error | 2011-07-06 01:47:16.930 osascript[1110:613] Error loading /Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions: dlopen(/Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions, 262): no suitable image found. Did find:
| 01:47:16 AM | Error | /Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions: no matching architecture in universal wrapper

Patrix47
07-06-2011, 05:57 AM
Just to let you know, downgrading to previous version fixed all issues.

Current OS is 10.6.8 - in case that matters.

dnanian
07-06-2011, 12:05 PM
That is an incompatible OSAX that should be deleted. That should resolve this problem (which will only show up when backing up to a read-only image).

Patrix47
07-08-2011, 11:17 AM
Dave,

Thank you for that guidance - I found that our installs had an old Quark Xpress scripting extension which was causing the problem (as listed on the error snippet I posted). Once that was removed - all worked fine.

THX, again