PDA

View Full Version : Scheduled Tasks all of a sudden not working anymore???


ranjb
02-18-2011, 06:43 AM
Hi

We are using the registered version of Super Duper. We are running the latest stable version which I believe is 2.6.2 (v87).

We have been using it for some time now and it has been a great product but recently we are starting to run into problems. Just wanted to know if anyone else is using it to perform backups and if they can relate to the issue we are having.

Since a restart of our Mac Server which is running 10.5.8 Leopard server none of the scheduled tasks run at the allocated time. If I run the jobs manually through the GUI they work fine.

I have tried to restart the Mac Server numerous times, I have also deleted all the scheduled tasks and recreated them but doesnít seem to work.

Does anyone know what could be the issue? I have had a look on this forum and have noticed other users who have encountered this issue but there doesnít seem to be any workaround.

Itís really odd how all of a sudden it has stopped working.

If I cant get it working I may have to look at Carbon copy cloner which is a shame as I love superduper and the smart update feature is just fantastic.

Any advice would be apprecitated.

Thanks

dnanian
02-18-2011, 09:17 AM
There's no need to send these questions to both the forums and to support... please see the email response I sent. Thanks!

ranjb
02-18-2011, 11:11 AM
Whoopps sorry!!

I have not received any communication.... was this sent as an email?

thanks

dnanian
02-18-2011, 11:13 AM
Yes, I replied to your support email, by email.

ranjb
02-19-2011, 02:43 PM
I didnt receive an email from yourself. Not sure why.

Any chance you could put the reply on this post. Might be useful for others as well.

Thanks

dnanian
02-19-2011, 02:49 PM
It's not going to be generally useful, no. Since it's going to involve a lot of going back and forth with stuff that's quite specific to your system, I'd prefer to do it via email. I will resend the response to your queensbridge email address as well as this one - please check your Junk folder.