View Full Version : Jobs getting stuck on preparing HD

12-19-2010, 11:03 AM
I was having a problem scheduling copy jobs which I fixed by re-installing SD. I also wanted to know the best way to copy just a few specific folders. (http://www.shirt-pocket.com/forums/showthread.php?p=30061#post30061)

So I scheduled a job to run last night (I did not test or run any jobs after reinstalling. I just scheduled one which was the only problem I was having) and when I woke up the job was still stuck on "preparing hard drive".

I then tried a much smaller non-scheduled "test" job and it is also stuck in the same place.

Both of the jobs were to sparse images. The first one was to network drive, the second one to an image on my local desktop. The first one used the recommended "exclude all files script" and copy folder ABC. The second used my first method of excluding the entire drive and copy folder ABC.

So now I am basically able to schedule jobs, but they never get past step 1.

Using SD 2.6.2 (87)
OS 10.6.5


12-19-2010, 01:35 PM
That usually means you have a device attached that's not responding. Try powering *everything* off and back on...

12-21-2010, 08:28 AM
Reboot fixed it.