PDA

View Full Version : Error when tryingo to schedule a job


JackPollack
12-17-2010, 11:30 PM
I'm copying several folders to a network drive. SD is creating a sparse image on the network share. When I run the job from within SD it runs fine. When I try to schedule it I am getting the error "An error occurred while trying to schedule the copy for auto execution"

Using SD 2.6.2 (87)
OS 10.6.5

Also on separate note I am only copying several folders so I created a custom script. I just want to verify that I did this correctly. I created a new script and set to "COPY" the path to the parent folder. I also created and "IGNORE" entry and added drives - my hard drive. Is the the best way to do the copy?

dnanian
12-18-2010, 09:14 AM
To fix the former, delete SuperDuper! (just the application) and empty your trash. Then restart your Mac (important), re-download and reinstall.

For the latter, you want to include "Exclude all files" in the "include" tab, then add the folders you want to copy in the "command" tab. Don't add ignore entries for "drives".

JackPollack
12-18-2010, 10:41 AM
That fixed it.
Also modified my script as suggested.