PDA

View Full Version : DiskWarrior errors on new clone


Dick C
09-30-2010, 11:03 PM
iMac 3.06 GHz Intel Core 2 Duo
MacOS X 10.6.4
SuperDuper v2.6.2

I regularly back up my entire internal drive to a Firewire connected external drive. Each time I do that, I find that Diskwarrior reports the following errors on the new clone:

Quote:
Comparison of the original and replacement directories indicates that there will be changes to the number, the contents and/or the attributes of the files and folders. It is recommended that you preview the replacement directory and examine the items listed below. All files and folders were compared and a total of 13,153,528 comparison tests were performed.

Errors, if any, in the directory structure such as tree depth, header node, map nodes, node size, node counts, node links, indexes and more have been repaired.

The Root creation date was repaired.
Critical values in the Volume Information were incorrect and were repaired.!
End Quote

The clone does seem to boot and run properly.

Why do I get such errors with each clone, and are they of any concern; or is DiskWarrior just too picky and should I just quit running it each time to correct them?

Thanks.

dnanian
10-01-2010, 02:14 AM
Nothing to worry about. We've discussed this errors with Alsoft and it's basically because the files come from a drive other than the one that was erased...

Dick C
10-01-2010, 03:14 AM
So apparently it's a waste of time to run Diskwarrior after the clone.

Thanks Dave.

dnanian
10-01-2010, 11:04 AM
In general, I'd only run DW on a volume if you're having problems with it...

Dick C
10-01-2010, 08:00 PM
Thanks again for the quick, sensible replies.