PDA

View Full Version : SuperDuper! could not locate the Destination volume


Dan Lester
09-05-2010, 01:21 PM
I use SuperDuper! on a number of machines with great success, but I'm having trouble with one.

It's by far my oldest machine. A 450 MHz PPC G4, running 10.3.9, and I'm using SD 2.1.4 on it.

I have it connected to a LaCie Firewire drive that I have divided into two partitions. I call them LaCie1 and LaCie2. I have SD set up to back up to LaCie1 on weekdays at 2:30am, and to LaCie2 on Saturday.

The backup to LaCie2 works flawlessly, but almost every time I come in in the morning on a weekday to find "| 02:30:04 AM | Error | The automatic copy aborted because SuperDuper! could not locate the Destination volume named LaCie 1." The SD pane on the screen shows a blank in the pulldown menu for the destination. To put it simply, SD couldn't find LaCie1, and it gave up. But it's mounted. The icon is on the desktop. I can click on the icon to open it!

So I sigh, select LaCie1 in the pulldown, and manually command a backup. Works fine.

So what's going on? I can do a manual backup easily, but the scheduled backups don't seem to work on one of the two partitions.

dnanian
09-05-2010, 03:17 PM
Try deleting and recreating the schedule for that 2nd LaCie and see if that helps.

Dan Lester
09-06-2010, 03:10 PM
Yes, that seems to have worked. It copied properly this early Monday morning.

I've tried many times opening up that schedule and reentering the commands, but I don't think I ever actually deleted and recreated the schedule in its entirety. Let's see how well it holds up.

Many thanks!

dnanian
09-06-2010, 05:46 PM
Let me know, Dan - glad it seems OK at present.

Dan Lester
09-09-2010, 09:34 AM
Just to follow up and get closure here. My scheduled backups are now working fine. I guess the reminder here is that when something doesn't work, deleting it and recreating it is better than diddling with it!

Thanks again, Dave.

Ward
09-17-2010, 11:53 AM
I came to the forum to report a mysterious "could not locate the Destination volume" failure this morning. I'll add on to this thread rather than open a parallel one. Although I could quietly recreate my scheduled copy, perhaps my scenario will yield a useful clue for Dave or others.

Wednesday:


Daily smart update of my boot drive ran at 4:30 am (Hobbes --> Hobbes A).
Mid-day: shutdown my Mac because the electric company shut off our power for 20 minutes. Just to be extra safe, I powered down all external hard drives, including Hobbes A and Neptune 160.
Powered my Mac up 30 minutes later. Powered up some external HDs, but excluded Hobbes A (oversight) and Neptune 160 (intentional - not needed).

Thursday:

Greeted with a "Copy Failed" in the morning because Hobbes A could not be located.
Powered on Hobbes A, which mounted fine. "Everything will be fine tomorrow morning," I thought.

Friday (today):

Greeted again with a "Copy Failed" because Hobbes A could not be located. But it's mounted. Hmmm.
Clicked "Copy Now" to kick off the missed copy. This reported a different "Copy Failed" message: "Copy of Hobbes to Hobbes A failed. SuperDuper! got an error: Can't get current settings."
Quit SuperDuper!
Relaunched SuperDuper!, which first reported "Neptune 160" was missing. Dismissed that message, and SuperDuper! reported "Passport" was missing. Dismissed that second message. (I'd done a manual copy of Neptune 160 to Passport about 2 weeks ago. Passport was removed after that, but Neptune 160 was left mounted until Wednesday.)
Clicked "Copy Now" -- Smart Update copied 5000+ files from Hobbes to Hobbes A without a problem.
Quit SuperDuper!

Let's see what happens tomorrow morning.

-- Ward

dnanian
09-17-2010, 11:54 AM
Try restarting your Mac, and test your schedule by clicking "Copy Now" for each in the Scheduled Copies window (Window > Scheduled Copies).

Ward
09-19-2010, 11:50 PM
Try restarting your Mac, and test your schedule by clicking "Copy Now" for each in the Scheduled Copies window (Window > Scheduled Copies).
I'm tardy with my followup. Restart and Copy Now worked fine later on Friday.

Saturday morning I was greeted with a normal Smart Update of my startup HD clone.

-- Ward