PDA

View Full Version : SD! unable to succeed, Time Machine too


denke
06-04-2010, 11:01 PM
Something strange happened.

Last night when SD! started its nightly run, I saw that it claimed to have finished 1. Prepare to Copy Files, which had turned green--but then it failed to copy any files, just kept preparing. After a while, I stopped it, in spite of the message that it would leave the backup drive in an unknown state. Weirdly, once SD! stopped, the Growl notification appeared saying that SuperDuper! Copy Succeeded, which is what it normally says--but this time it was incorrect. This is the most surprising thing to me. Did SD! not know there was a problem?

Then today I noticed that Time Machine was doing something similar: it apparently had not backed up for about 21 hours, when it should be backing up every hour. I told Time Machine to stop, but it does not stop as gracefully as SD! under those circumstances;): it said it was stopping, but it never did.

I tried to log out, but my Mac did not finish the process, so I turned it off with the power button, then restarted. It started up okay, though the process took much longer than usual, with blue screens and stuff, presumably fixing what was messed up. Then I tried Time Machine again, and it ran fine, backing up a bunch of files. Then I ran SD!, using the SmartCopy that should have run last night. It marched right through its regular routine and backed up a bunch of files and quit, leaving the normal Growl notification.

Whatever was wrong seems to have been remedied by restarting, so I'm not asking for help, just sharing my puzzlement and wondering what happened.:confused:

dnanian
06-05-2010, 09:04 AM
Sounds like you were having serious issues with the backup drive -- probably bus (FireWire/USB) failure. Not hugely uncommon.

I don't know why the Growl notice said that it succeeded, though.