PDA

View Full Version : Hard Disk Space Disappeared


iwick
05-24-2010, 01:12 AM
My free hard disk space has disappeared and hence my computer will barely function.

I have a 500 GB hard drive. I believe there are 4 (non-hidden) folders that should take up ~100% of the used space. These are (and current size of each - just confirmed again):

System - 5 GB
Library - 63GB
Applications - 29 GB
Users - 287 GB

Total used viewable space: 384GB

Last night I had this much on my hard drive and hence it showed me ~116GB free.

But now Finder is telling me that 492 GB are used, leaving me only 8 GB. ???

I ran Disk Inventory X and it showed me 492 GB used, but the table showing me the files only added up to the original 384GB again.

So clearly there is a HUGE file or files in a hidden folder - how do I find it? This happened once before and it was the fault of Super Duper - my backup program. There was an error in the backup and there was a huge file (drive image) sitting in the hidden folder '/volumes' - I checked that this time and there is no additional file there.

I don't think Super Duper ran but it could have - where is this file if that is the case? Is there a way to search hidden folders for large, aberrant files somehow?

Help please!

dnanian
05-24-2010, 08:57 AM
As I said in response to your emailed support case, if SuperDuper! didn't run, and there's no 'dead folder' in /Volumes, I don't know... and can't see, if we didn't run, how it could have to do with us...

rlfsoso
05-26-2010, 05:24 PM
Hi,

this is interesting: I was planning to start a thread with a similar problem:

after cloning my internal HD to a new bigger one, then puttin' this into my MBP I – after some days – suddenly discovered a significant loss of diskspace, my backup-clone does not show.

I did find a zombie of my backup in my /volumes/-folder.

I think this came from using hibernate-only in connection with my external backup-HD, which is USB-only, so when hibernating it gets thrown out and is reported missing/not properly ejected after waking up.

Something I noticed in the process: While being my startup disk it is properly named "Macintosh HD". Only, it still is named "Hobbes" as it was when beeing external, prior to cloning etc. I seem not to be able to rename it… Is there a way (maybe via Terminal)

Thanks a bunch…

Rolf

dnanian
05-26-2010, 05:40 PM
I'm not sure I understand the second part of this. Do you mean in System Preferences, the Option+boot menu, something else?

rlfsoso
05-27-2010, 06:05 AM
Hi,

upon erasure of the zombie ("Hobbes") and renaming my external backup-HD my internal HD appears to be properly named "Macintosh HD" and SD sees it as such (always showed as "Hobbes1").

Regards,

Rolf

Michael Hyatt
06-09-2010, 11:15 PM
I have had the exact same problem. 500GB drive. 160GB free. SuperDuper quit with an error. Evidently, it tried to backup to the drive I was backing up: Macintosh HD. Second time this has happened.:mad:

dnanian
06-10-2010, 08:52 AM
That would indicate that your external drive is unstable and failing a lot, Michael...

Michael Hyatt
06-10-2010, 09:04 AM
The drive is relatively new, but I realize that doesn't mean it is okay.

Regardless, why would the default behavior be for SuperDuper to backup to the source disk? It seems to me that it should simply give me an error message that the target disk is failing.

dnanian
06-10-2010, 09:37 AM
If the drive fails in a certain way, its 'mount point' in /Volumes can convert to a folder, we don't detect that in all cases, and the copy continues because it still 'looks' like we're copying to a drive. It's a rare case that I'm aware of, and we're working on handling it better for the future.