View Full Version : error keeps halting execution

08-10-2005, 01:02 AM
hi ~ i'm trying to backup a second laptop of mine. the backup on the first one worked fine, no problems. this second laptop is causing me some problems. mainly, about 20 minutes into the backup, superduper tells me there's an error that halted execution. in the log, it says "bad address".

i don't every use isync, so i just want to delete the file. since it's in private/var, i couldn't just find it using the finder, but using omnidisksweeper i can find it and supposedly delete it, but it's not letting me. is there any way to just delete that file? also, i tried creating a copy script that just excludes that file, thinking that might work, but it doesn't.

obviously, i don't really know my way around private/var files, so any help is really appreciated. thanks.

here's some of the log:

|09:03:08 PM|Info| Ignoring /private/var/db/BootCache.playlist
|09:03:08 PM|Info| WARNING: Caught I/O exception(14): Bad address
|09:03:08 PM|Info| WARNING: Source: /private/var/log/.iSync.pkg.4559.upgrade.InstallationPlan, lstat(): 0
|09:03:08 PM|Info| WARNING: Target: /Volumes/i 1/private/var/log/.iSync.pkg.4559.upgrade.InstallationPlan, lstat(): 0
|09:03:08 PM|Info| Logging attributes for item: /private/var/log/.iSync.pkg.4559.upgrade.InstallationPlan of type: 8
|09:03:08 PM|Info| Type:
|09:03:08 PM|Info| Creator:
|09:03:08 PM|Info| kIsOnDesk: NO
|09:03:09 PM|Info| kColor: NO
|09:03:09 PM|Info| kIsShared: NO
|09:03:09 PM|Info| kHasNoINITs: NO
|09:03:09 PM|Info| kHasBeenInited: NO
|09:03:09 PM|Info| kHasCustomIcon: NO
|09:03:09 PM|Info| kIsStationery: NO
|09:03:09 PM|Info| kNameLocked: NO
|09:03:09 PM|Info| kHasBundle: NO
|09:03:09 PM|Info| kIsInvisible: NO
|09:03:09 PM|Info| kIsAlias: NO
|09:03:09 PM|Info| Error copying /private/var/log/.iSync.pkg.4559.upgrade.InstallationPlan to /Volumes/i 1/private/var/log/.iSync.pkg.4559.upgrade.InstallationPlan of type 8
|09:03:09 PM|Error| SVUclone: Error: Couldn't create
|09:03:09 PM|Error| : Bad address
|09:03:09 PM|Error| SVUclone: Error copying /private/var/log/.iSync.pkg.4559.upgrade.InstallationPlan to /Volumes/i 1/private/var/log/.iSync.pkg.4559.upgrade.InstallationPlan of type 8
|09:03:09 PM|Error| : Bad address
|09:03:09 PM|Error| ****FAILED****: result=256 errno=1 (Operation not permitted)

08-10-2005, 08:12 AM

Could you send the entire SuperDuper!.log to me at the support address? I'd like to take a look at the whole thing.

Also -- are you backing up both laptops to the same drive? If so, are you writing directly to the drive, or to an image? Is the drive formatted for the Mac (check in Disk Utility)?