PDA

View Full Version : Error during copy over network


penmaster
01-25-2010, 12:14 PM
I get the following error while trying to copy my laptop drive over a network to my backup drive connected to a desktop computer. The backup crashed twice. Is there a way to make it work?

TIA

| 08:19:11 AM | Info | WARNING: Caught I/O exception(5): Input/output error
| 08:19:11 AM | Info | WARNING: Source: /Library/Printers/EPSON/SP1290.plugin/Contents/Utility/UTSP1290.plugin/Contents/Resources/Dutch.lproj/Localized.rsrc, lstat(): 0
| 08:19:11 AM | Info | WARNING: Target: /Volumes/Laptop G4 Set 1/Library/Printers/EPSON/SP1290.plugin/Contents/Utility/UTSP1290.plugin/Contents/Resources/Dutch.lproj/Localized.rsrc, lstat(): 0
| 08:19:11 AM | Info | Attempting to copy file using copyfile().
| 08:19:11 AM | Info | Attempting to copy file using ditto.
| 08:19:11 AM | Error | ditto: /Volumes/Laptop G4 Set 1/Library/Printers/EPSON/SP1290.plugin/Contents/Utility/UTSP1290.plugin/Contents/Resources/Dutch.lproj/.BC.A3zEwr: Input/output error

dnanian
01-25-2010, 02:14 PM
That certainly looks like the destination drive is failing. Perhaps the host drive is full, the drive it's saving to is damaged, or your network connection is unreliable...

penmaster
01-25-2010, 03:19 PM
Thanks for the reply.

I only get the error when copying the laptop drive. I don't get it when I copy my desktop drives, so I don't think the target drive is at fault.

I cabled the FireWire drive directly to the laptop and tried another backup and got a similar error so that ruled out the network.

Then I tried repairing the laptop drive with Disk First Aid but it reported that there was nothing to repair (I read your previous post here: http://www.shirtpocket.com/forums/showpost.php?p=8521&postcount=2)

Then I tried another copy and got this error:

| 11:22:20 AM | Info | WARNING: Caught I/O exception(5): Input/output error
| 11:22:20 AM | Info | WARNING: Source: /System/Library/Automator/Display Mail Messages.action/Contents/Resources/Dutch.lproj/InfoPlist.strings, lstat(): 0
| 11:22:20 AM | Info | WARNING: Target: /Volumes/Laptop G4 Set 1/System/Library/Automator/Display Mail Messages.action/Contents/Resources/Dutch.lproj/InfoPlist.strings, lstat(): -1
| 11:22:20 AM | Info | Attempting to copy file using copyfile().
| 11:22:20 AM | Info | Attempting to copy file using ditto.
| 11:22:21 AM | Error | ditto: /Volumes/Laptop G4 Set 1/System/Library/Automator/Display Mail Messages.action/Contents/Resources/Dutch.lproj/InfoPlist.strings: Input/output error

The error only happens on the laptop. Can anything else be done?

penmaster
01-25-2010, 03:22 PM
Also, the host drive is only 20% full ...

dnanian
01-25-2010, 03:27 PM
Is the host drive formatted as HFS+? Have you tried deleting and recreating the image?

penmaster
01-25-2010, 10:37 PM
The host drive format is HFS+ (Journaled)

Okay, I just now tried deleting and recreating the image.

SUCCESS! It copied the drive with no errors!

Good call! Thanks for hanging in there.