PDA

View Full Version : booted from external, can't clone to another external


garboczi
12-13-2009, 01:48 PM
I'm booted from an external firewire drive through the FW800 port, and want to clone that drive to another external drive connected to the FW400 port. When I open SD and select each of the drives, the "using" line remains grayed out.

I can't use the internal drive at the moment, because of mandatory FileVault/Leopard/other security upgrades at my organization.

I want to smart update the FW400-connected disk. Please advise.

10.4.11, Powerbook 17", 1Ghz, registered copy of SD 2.6.2 (v87)

dnanian
12-13-2009, 02:09 PM
Have you tried restarting your Mac?

garboczi
12-13-2009, 08:18 PM
yes, set startup disk in system pref, and restarted. The menu for what SD will do is still grayed out.

dnanian
12-13-2009, 09:50 PM
OK. Quit SD! and remove the "Saved Settings" folder in Library/Application Support/SuperDuper! (off your Home folder), then try again.

garboczi
12-14-2009, 09:58 AM
ok, that worked. now I have a selectable pull-down menu.
here goes..
thanks,
Dave G