PDA

View Full Version : Open Encrypted Sparsebundle


beaker
11-15-2009, 09:22 AM
I've been able to restore all of my data from my user accounts that didn't use FileVault but I'm having a problem accessing the data that is in the home directory of the user that had FileVault enabled.

When I open my SuperDuper Backup - I can see my data for all users. When I go to the home directory of the user that had FileVault enabled there is a single sparsebundle. When I try to open it - I get prompted for a password. The password that I know was the users PW does not work.

Am I missing something?

dnanian
11-15-2009, 09:33 AM
That's the password that should work, if you have it correct (and assuming the user wasn't logged in when the backup was made).

Have you tried restoring the entire backup (which I assume is a full "Backup - all files")?

beaker
11-15-2009, 09:34 AM
I haven't tried that yet because I only want certain files.

dnanian
11-15-2009, 09:36 AM
That's what I'd try next... is this a "Backup - all files" with "Smart Update" or "erase, then copy" made while that Vaulted account was not logged in?

beaker
11-15-2009, 09:38 AM
it was a backup of all files - smart update and the user was not logged in..

dnanian
11-15-2009, 09:39 AM
OK. I recommend a full restore to see if you can log into the user. You can do this to a drive other than the one you want to restore to, of course, and then pick/choose the files once you've logged into their account.

beaker
11-15-2009, 10:35 AM
Will do.... I'll report back on what happens.

btw, thanks for the quick response... it is almost as fast as live help! :)

beaker
11-15-2009, 12:16 PM
started the full restore to a USB disk.. it says it is going to take 12 hours.. I hope that is an overestimate! :)

dnanian
11-15-2009, 12:21 PM
Make sure you've proper partitioned the USB drive (see Frequently Asked Questions) and that you're restoring from the mounted bundle volume, not from the file.

beaker
11-15-2009, 12:59 PM
Yep... I'm thinking that it is slower than normal because the SuperDuper backup is located on a USB drive and it is copying to another USB disk. The USB path is probably pretty busy...

beaker
11-22-2009, 11:30 AM
I forgot to reply back with my results!!!

For whatever reason, when I restored the full bundle I was able to login as the user and grab the data. Thanks for the great help as always!!

dnanian
11-22-2009, 05:12 PM
Glad to hear it!