PDA

View Full Version : My first-time backup always get interrupted and I have to start again


CarbonDry
11-07-2009, 06:59 PM
I am fed up :( .

I have tried for days to just make my first back up.

I have my Macbook Pro connected to my router which is connected to my ReadyNAS storage via ethernet.

I start my first backup of the entire hard drive, which is selected as the smart update option, sparse image. Its 117 gigs.

At its current rate it will take 33 hours to complete, however the network connection always breaks at some point and I have to start again.

Does anyone have any suggestions?

Steve

dnanian
11-07-2009, 07:03 PM
I've done many very large backups to a ReadyNAS without any problem... but if your network connection is unstable, your backup cannot possibly complete successfully.

CarbonDry
11-07-2009, 07:05 PM
Many thanks for the quick response. Is there any way to resume an interrupted first time backup?

dnanian
11-07-2009, 07:06 PM
Well, if the image isn't damaged (which it could be, if the connection drops), you can point to it and Smart Update.

CarbonDry
11-07-2009, 07:08 PM
I tried that the first time it happened and it froze when it got to the point it was before (about 30gb). Is that an indication that the image is damaged or a problem in the software?

dnanian
11-07-2009, 07:10 PM
There's not a problem with the software. Did it 'freeze' or just seem to stop updating? It might be copying a large file at that point...

CarbonDry
11-07-2009, 07:12 PM
The UI froze, but was still functional in that I could cancel it. Before it got to that point the file transfer rate was 'effectively' ten times the amount because i believe it was just evaluating what it had already done. Then when it dropped to the normal amount it just stopped.

dnanian
11-07-2009, 07:22 PM
It's likely copying a large file at that point. It's not frozen: it doesn't update the file count until the file is copied. If you contact me at the support email I'll be happy to provide you with a command that can show you what's being copied.

CarbonDry
11-07-2009, 07:27 PM
Okay, support email sent.