PDA

View Full Version : Scheduling backup


FriPilot
11-03-2009, 07:32 AM
Since downloading the newest version of SuperDuper, I find that
in the schedule panel, I can't set the time to schedule a copy.
The "Start Copying At" box is there, the adjusters are there, there are just no digits inside the time box.
If I tell the schedule box "OK" it sets the scheduled day of the week and week of the month OK, but
the time is stuck at 9:30PM
I tried deleting the plist. No help.

Running Leopard on an Intel iMac.

I'll appreciate your assistance


Thanks,

FriPilot

dnanian
11-03-2009, 10:10 AM
Have you deleted and recreated the schedule?

FriPilot
11-03-2009, 12:25 PM
Yes, I've done that Dave. No help. I still get an empty box where the
time digits should be.

If I click on the Up/Down time adjust buttons, there is no effect. The schedule
I'm trying to set, still defaults, if you will, to 9:30.

I re-downloaded SuperDuper from the website and replaced the version I downloaded last night. No difference.

Thanks,

FriPilot

dnanian
11-03-2009, 12:56 PM
Well... the control there is the standard Apple date/time control. Perhaps your "Region" setting, or your date/time format defaults, are set incorrectly?

FriPilot
11-03-2009, 01:14 PM
Dave, all of that looks normal and hasn't been messed with.
Region is correct, time and date are correct, coming off daylight savings went without a hitch.

dnanian
11-03-2009, 01:15 PM
OK. Please delete any existing schedules. Quit SD!, then remove the "Saved Settings" folder in Library/Application Support/SuperDuper! (off your Home folder).

Once that's done, start SD! again and see if it works as expected.

FriPilot
11-03-2009, 01:35 PM
Dave I tried removing the Saved Settings folder. No help.
For what it's worth, that folder was empty.

FriPilot

dnanian
11-03-2009, 01:47 PM
OK. Let's go to email so I can have you try some things and send additional information. Doesn't make much sense...

FriPilot
11-03-2009, 01:49 PM
Ok with me.