PDA

View Full Version : SuperDuper prevents Shutdown


davidanders
11-02-2009, 03:35 PM
iMac G5 with external harddrive OSX 10.4.11 acting as a Server
SuperDuper ver2.6.2 installed two weeks ago
There are 4 scheduled Backups - 2 are On Connect
In Energy Saver, the iMac is set to shutdown at 9pm and restart at 9am.
This fails with a Logout timed out due to SuperDuper.
Repeatedly, deleted all Backups and reset them with the same results.

Is there something I should look for?
I am going to test MacSSController this afternoon, I do not expect it to work.

Should I try setting up a 5th backup to run at 8:55pm with a single folder with single file and select quit SuperDuper after the backup runs??
Thanks for your time.

dnanian
11-02-2009, 03:41 PM
Try clearing your system and user caches, David: we've heard that helps this kind of thing.

davidanders
11-02-2009, 04:49 PM
I have all my Mac clients use AppleJack which clears caches.
This was done when Superduper was installed.
Will run it again this afternoon and test.
Thank you for the suggestion, will post results.

davidanders
11-07-2009, 05:29 PM
Deleted all schedules and made new ones.
No Change.

Disabled Startup and Shutdown schedules in Energy Saver preference pane.
Reset PRAM at restart with Command Option P R keys down at startup.

Reset Shutdown in Energy Saver.
Successful Shutdown with SuperDuper running.

Further testing in progress.

David Anders

dnanian
11-07-2009, 05:35 PM
Why is SuperDuper! running at all when the 'shutdown' time comes? It should quit when it's done doing what it's doing if the backups were successful.

girobike
11-16-2009, 06:19 PM
MBP Unibody 17 (2009).

SuperDuper! for some strange reason won't quit after the backup is done, so the shutdown process stops. Been happening randomly. All backups are done in Smart Update mode.

What is causing SD not to quit?

dnanian
11-16-2009, 10:15 PM
It's not something I've been able to reproduce, so it's hard to know. Others have said that if you clear your system and user caches the problems resolves itself, so you might want to try that.