PDA

View Full Version : disconnect during backup


benc
10-23-2009, 05:55 PM
hey all i am running snow leopard with the latest version of SD on my macbook circa august 2007.

i am backing up to an iOmega 500 GB external hard drive through a USB port. (using the "backup user files only" option)
I believe the USB port is damaged (the connection is wiggly and not firm) and caused my external drive to disconnect during the backup more than 4 times. I got the "Removed Device incorrectly" warning 4 times and it would go away after it re-found the harddrive.

the backup slowed down to about 35 mb/s (usual speed is around 150 mb/s)
and i notice that my hard drive space on my MAC (not the external) was going down rapidly. i had about 42.5 gigs free on my internal harddrive, and i saw it was at 12.7 and going down.

how is this possible? if the external drive disconnected did it start copying to the internal drive itself?

i downloaded a program called "disk inventory x" to see if i could find the large space (roughly 30 gigs) that was free before the backup and identify what files were taking it up, but i can't find it at all. it is like there are no files taking up that once free space.....

im lost :confused:
and i want my 30gigs of free space back :mad:

dnanian
10-23-2009, 06:06 PM
Please use Finder's "Go To Folder" command to open

/Volumes

Once there, look for a folder with the same name as the external. Delete that folder and empty your trash.

That should do it.

benc
10-23-2009, 06:13 PM
that did it! thanks for the help!