PDA

View Full Version : Unable to boot from cloned backup


JBRJBR
10-19-2009, 03:37 PM
When attempting to boot up using the cloned backup created by SD (Backup ALL Files) stored on a Firewire HD, the MAC Leopard OS system hangs during the initial startup process with Apple's endless spinning wheel. I've waited over 15 min and still nothing has changed. The only way I've found to exit is to power off and back on. I've seen other posts on this site with similar issues but didn't find a resolution. Anyone have any ideas for troubleshooting? Thanks !

dnanian
10-19-2009, 05:17 PM
Have you reviewed the "My backup won't boot" Frequently Asked Questions entry/ JRob?

JBRJBR
10-19-2009, 05:36 PM
I'm sorry, I do not see any subjects/threads entitled "My backup won't boot" in the FAQ Forum. Can you provide a link?

dnanian
10-19-2009, 05:54 PM
It's pretty clearly titled there, JRob. But here you go: http://www.shirt-pocket.com/forums/showthread.php?t=461

JBRJBR
10-19-2009, 06:02 PM
Ok, it's labeled "I can't boot from my SuperDuper! copy. Why? " and yes I've already read it. I really don't see how this applies to my situation because I've actually already been through the cloning process about a year ago with the same Hardware including the FW drive and everything booted and worked perfectly. I recently decided to upgrade my backup copy by erasing the ole one and creating a new cloned copy and now I'm SOL... any troubleshooting ideas?

dnanian
10-19-2009, 06:07 PM
OK, that's information you didn't supply before, JRob, and there's no way for me to infer it without you actually providing it! :)

Drop me a note to support and we'll work through this off-forum, since it'll likely involve sending in logs and such.

JBRJBR
10-19-2009, 10:44 PM
NO need. I thought I would give it one more try before debugging so 4.5 hours later and all is now well. All I did was repeat the process: Repair permissions, Erase the target disk and Re-execute the backup. I'm still not sure what went wrong with the first attempt but the backup now boots with no issues so hopefully I'm good for another year. Thanks again Dave for your quick response and willingness to assist. Take Care...