PDA

View Full Version : Problem with cloned Time Machine Disk


fmlogue
10-15-2009, 03:31 AM
I just cloned my time machine disk and when it completed I tried to browse to it. Holding down the Option Key and selecting "Browse Other Time Machine Disks" did nothing. Shouldn't it at least have brought up a dialog box with the current Time Machine Disk listed? So I then went to the Time Machine preferences and tried selecting "Change Disk..." When I selected the just created clone, I got the following warning: "Are you sure you want to back up to the same disk your original data is on? The volume you have chosen for storing backups is on the same disk as the volume containing your data. To fully protect your data, you should back up to a volume on a different disk." Huh?

I would have either expected I could enter Time Machine and see my backed up files, or have continued to use the clone as my Time Machine Volume. Am I wrong or do i not understand something here.

Confused.

dnanian
10-15-2009, 08:47 AM
I'm not sure what you did here, but it sounds like you backed up your startup volume, and not your Time Machine volume.

fmlogue
10-15-2009, 01:23 PM
No, I cloned the Time Machine Disk. I could see Backups.backupdb in the finder as well as all the same snapshots as in my Time Machine Disk. However, I solved the first problem. I use Path Finder and have the Finder turned off. I forgot that I have to have the Finder turned on to enter Time Machine. When I turned on the Finder, I was able to see both Time Machine Disks and enter the clone. But the other problem still persists. Do you think I should erase the Partition I have cloned my Time Machine disk to and re-clone using SuperDuper! 2.6.2? Or should I just accept that I can browse my old Time Machine files, but not use it. I am just trying to be safe when I upgrade to Snow Leopard and not lose all or most of my Time Machine backups the first time Snow Leopard runs a Time Machine backup.

dnanian
10-15-2009, 01:45 PM
I think you're probably fine, just disconnect and keep the old volume safe.