PDA

View Full Version : Slow backup


GuuZ
09-25-2009, 10:18 AM
I have two identical WD USB disks and I made a backup from one disk to the other and this lasted more then 22 hours!
Is this normal?


(Capacity: 1 TB (1.000.204.886.016 bytes)
Removable Media: Yes
Detachable Drive: Yes
BSD Name: disk1
Product ID: 0x1001
Vendor ID: 0x1058 (Western Digital Technologies, Inc.)
Version: 1.05
Serial Number: 574341553431323535393730
Speed: Up to 480 Mb/sec
Manufacturer: Western Digital
Location ID: 0xfd344000
Current Available (mA): 500
Current Required (mA): 2
Partition Map Type: GPT (GUID Partition Table)
S.M.A.R.T. status: Not Supported)


Evaluated 537818 items occupying 451.10 GB (65461 directories, 471181 files, 1176 symlinks)
| 02:29:33 PM | Info | Copied 537647 items totaling 450.60 GB (65455 directories, 471016 files, 1176 symlinks)
| 02:29:33 PM | Info | Cloned 450.60 GB of data in 81372 seconds at an effective transfer rate of 5.67 MB/s

Model Name: iMac
Model Identifier: iMac5,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2,33 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 4 GB
Bus Speed: 667 MHz
Boot ROM Version: IM51.0090.B09
SMC Version (system): 1.9f4

dnanian
09-25-2009, 10:25 AM
Well, 6MB/s or so isn't out of line. Were these two externals running on USB or something?

GuuZ
09-26-2009, 03:08 AM
Yes, USB drives.

dnanian
09-26-2009, 03:14 AM
That's likely why it was running slowly, then... two USB drives on the same bus, not that fast.

TMay
09-26-2009, 05:26 PM
GuuZ

:D I'm sure Dave will notice, but believe he meant "same BUS" in his last line, not "same BUG."

drmoss_ca
09-26-2009, 08:25 PM
Whilst not taking 22 hours, I do find that incremental/smart backups over FW are now taking 35 minutes in 10.6, when they took about 15 minutes in 10.5.

Chris

dnanian
09-26-2009, 08:27 PM
That's a different issue: see the discussion at the Shirt Pocket Watch blog ("http://www.shirt-pocket.com/blog).

drmoss_ca
09-26-2009, 08:32 PM
Ah, thank you.

Chris