PDA

View Full Version : Can't establish ownership


inabech
09-20-2009, 10:11 PM
I am running SuperDuper 2.6.1 on Snow Leopard 10.6.1 and recently had to put my hard disk on a loaner computer while my computer was being repaired. I updated SuperDuper frequently while I was using the loaner computer.
When I put the hard disk back in my computer, I cannot use SuperDuper. I get a message: Cannot establish ownership on the Macintosh hard disk. I erased and reformatted the backup disk but still get the message.

Please advise how to correct this situation.

Thank you,

Ina

dnanian
09-20-2009, 11:06 PM
Hi, Ina. Please send your log in to support with the "Send to shirt pocket" button.

inabech
09-21-2009, 09:41 AM
I have sent the log to you.

Thanks,
Ina

inabech
09-21-2009, 03:35 PM
Dnanian:

I just wanted to thank you in public for your perseverance and patience in working through my problem.
You are one in a million!!!

Ina

dnanian
09-21-2009, 03:39 PM
Thanks, Ina: glad we got it taken care of.

stonefingers
10-31-2009, 05:08 AM
Hi Dave,

Rather than starting a new thread with the same topic/problem, I thought I'd jump on this one since it sounds identical. Though not using a loaner PC, I'm using 10.6.1 and initially did a full backup using SD. No problems it seemed as I could boot from it and made a restore disk image.

Turns out I needed it - I had to restore my system. After restoring from the disk image and installing the additional apps that weren't in the first backup, I tried running a Smart Update. Fail - with the same error described above. So I thought I'd just do a full replacement. Again - Failed.

Log is here as well as sent in:
| 09:06:27 AM | Info | SuperDuper!, 2.6.2 (87), path: /Applications/SuperDuper!.app, Mac OS 10.6.1 build 10B504 (i386)
| 09:06:27 AM | Info | Started on Sat, Oct 31, 2009 at 9:06 AM
| 09:06:27 AM | Info | Source Volume: Macintosh HD, mount: /, device: /dev/disk0s2, media: WDC WD2500JS-40TGB0, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.6.1 (10B504), capacity: 249.72 GB, used: 24.99 GB, directories: 194739, files: 687002, ejectable: NO, ACLs: Enabled
| 09:06:27 AM | Info | Target Volume: Backup, mount: /Volumes/Backup, device: /dev/disk1s3, media: Ext Hard Disk, interconnect: External FireWire, file system: "Journaled HFS+", OS: 10.6.1 (10B504), capacity: 249.52 GB, used: 22.10 GB, directories: 182541, files: 641698, ejectable: YES, ACLs: Enabled
| 09:06:27 AM | Info | Copy Mode : Erase, then copy files
| 09:06:27 AM | Info | Copy Script : Backup - all files.dset
| 09:06:27 AM | Info | Transcript : BuildTranscript.plist
| 09:06:27 AM | Info | PHASE: 1. Prepare to Copy Files
| 09:06:27 AM | Info | ...ACTION: Preparing Macintosh HD
| 09:06:27 AM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 09:06:27 AM | Error | dyld: shared cached file was build against a different libSystem.dylib, ignoring cache

dnanian
10-31-2009, 11:57 AM
Not quite the same problem: your system is incorrectly prebound. I supplied you with the solution in an email.