PDA

View Full Version : fix_prebinding.sh


KevinBBG
09-16-2009, 02:19 PM
I have the latest Snow Leopard and the latest SD! I ran a backup overnight and when I came in the last thing before shut down was:

Failed to run shell script fix_prebinding.sh

All in red and SD! stopped there and did not shut down. When I came in this morning and found this I ran it again. Surprised to find a Smart Update took 20 minutes when everything should have already been backup, assuming everything was good until the script.

It did the same thing again and I'm not even sure if the backup is good.

A while back I downloaded this script to patch something in SD! on your advice. Is it needed any more? And if not how do I get it off the menu? And is everything backed up or not?

KevinBBG
09-16-2009, 02:47 PM
As a quick update, I was able to boot off the clone and everything looked good except I couldn't connect to the internet. Not sure if that is because of an incomplete copy or something else.

When I rebooted to my main drive I had internet access immediately.

dnanian
09-16-2009, 05:46 PM
You don't need to use 'fix_prebinding' with the new version of SD!, so turn that script off in your Advanced Options.