PDA

View Full Version : "Failed to download upgrade package" v2.5 (G3 PPC)


mypointofview
09-09-2009, 10:56 PM
I just wanted to report that the built-in update function did not work with version 2.5 of SuperDuper, running Tiger 10.4.11 on an iBook G3 dual USB.

I downloaded SuperDuper 2.61 from the ShirtPocked website and installed and it runs fine - as far as I can tell for now (just did one backup).

-Martin