PDA

View Full Version : Can I install 2.5 over 2.6? ( re. 'failed to enable permissions'


jackbk
09-07-2009, 04:55 PM
I am trying to back up my intel macbook 10.4.11 to a Lacie firewire drive using SuperDuper 2.6.1 and I get the 'failed to enable permissions' statement.
On another thread you mentioned that it's a bug with version 2.6 and Tiger and that installing version 2.5 should sort it.
Can I just install 2.5 along with 2.6?
Any other solutions to the above problem yet?
Cheers

dnanian
09-07-2009, 05:08 PM
Just use v2.6.1, which was released a week or so ago.

jackbk
09-07-2009, 06:23 PM
Just use v2.6.1, which was released a week or so ago.

I should have been more precise. I am using v2.6.1 (v86)!
Any ideas? Thanks for the swift reply.

dnanian
09-07-2009, 06:24 PM
You'll have to send me the log using the send to shirt pocket button, Jack: I don't know why it would fail and that will help me diagnose the problem.