PDA

View Full Version : error with first time use during backup


egizzi
07-22-2005, 09:58 PM
Hi- just bought it and tried to use it, had following error from log file which is at the end of this post. Appreciate help. Thanks. -Egizzi

SuperDuper! Log (Created Saturday, May 14, 2005 11:43:04 PM US/Pacific)

[***] Friday, July 22, 2005 05:02:46 PM US/Pacific
|05:02:46 PM|Info| SuperDuper!, version 74, path: /Applications/SuperDuper!.app, OS: 10.3.9 (7W98)
|05:02:46 PM|Info| Source Drive: /, name: Macintosh HD, device: /dev/disk0s3 type: hfs, OS: 10.3.9 (7W98), capacity: 74.41 GB, used: 38.84 GB, directories: 60508, files: 263234
|05:02:46 PM|Info| Target Drive: /Volumes/BootBackup, name: BootBackup, device: /dev/disk1s3 type: hfs, OS: N/A, capacity: 74.44 GB, used: 0.03 GB, directories: 3, files: 3
|05:02:46 PM|Info| Copy Mode : Smart Update
|05:02:46 PM|Info| Copy Script : Backup - all files.dset
|05:02:46 PM|Info| Transcript : BuildTranscript.plist
|05:02:47 PM|Info| PHASE: Volume Preparation
|05:02:47 PM|Info| ...ACTION: Enable Permissions
|05:02:47 PM|Info| ......COMMAND => Enabling permissions on Macintosh HD
|05:02:47 PM|Info| Refreshing Disk Arbitration ...
|05:02:47 PM|Info| ......COMMAND => Verifying that permissions are enabled for Macintosh HD
|05:02:47 PM|Info| Permissions on '/' are enabled.
|05:02:47 PM|Info| ......COMMAND => Enabling permissions on BootBackup
|05:02:47 PM|Info| Refreshing Disk Arbitration ...
|05:02:48 PM|Info| ......COMMAND => Verifying that permissions are enabled for BootBackup
|05:02:48 PM|Info| Permissions on '/Volumes/BootBackup' are enabled.
|05:02:48 PM|Info| PHASE: Clone from Source to Target
|05:02:48 PM|Info| ...ACTION: Copy Files from Macintosh HD to BootBackup
|05:02:48 PM|Info| ......COMMAND => Cloning Macintosh HD to BootBackup
|05:02:48 PM|Info| Copying different files with delete using script: /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Backup - all files.dset
|05:02:48 PM|Info| Loading 19 commands from copy script /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Exclude system temporary files.dset
|05:02:48 PM|Info| Loading 1 commands from copy script /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Exclude Norton FileSaver files.dset
|05:02:48 PM|Info| Loading 2 commands from copy script /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Backup - all files.dset
|05:02:48 PM|Info| Copy script command hash contains 21 commands
|05:36:24 PM|Info| WARNING: Caught I/O exception(5): Input/output error
|05:36:24 PM|Info| WARNING: Source: /Users/.elio/elio.sparseimage, lstat(): 0
|05:36:24 PM|Info| WARNING: Target: /Volumes/BootBackup/Users/.elio/elio.sparseimage, lstat(): 0
|05:36:24 PM|Info| Logging attributes for item: /Users/.elio/elio.sparseimage of type: 8
|05:36:24 PM|Info| Type:
|05:36:24 PM|Info| Creator:
|05:36:24 PM|Info| kIsOnDesk: NO
|05:36:24 PM|Info| kColor: NO
|05:36:24 PM|Info| kIsShared: NO
|05:36:24 PM|Info| kHasNoINITs: NO
|05:36:24 PM|Info| kHasBeenInited: NO
|05:36:24 PM|Info| kHasCustomIcon: NO
|05:36:24 PM|Info| kIsStationery: NO
|05:36:24 PM|Info| kNameLocked: NO
|05:36:24 PM|Info| kHasBundle: NO
|05:36:24 PM|Info| kIsInvisible: NO
|05:36:24 PM|Info| kIsAlias: NO
|05:36:25 PM|Error| SVUclone: Error: Couldn't create

dnanian
07-22-2005, 10:30 PM
Hi, Egizzi.

The problem here is with your FileVault volume.

Rather than backing up logged into the FileVault volume, which can cause issues like this, try creating a non-FV user. Log out of your account and into that one (don't use Fast User Switching), and run the backup from there.

Since your FileVault volume will be put away, it'll back up cleanly and you'll be all set... unless there's damage to that volume. But, we won't know until you give it a try.

Hope that helps!

egizzi
07-23-2005, 02:29 PM
I created an account "superduper", filevault off. Ran Smart Backup, same error. What next?

-Elio

dnanian
07-23-2005, 03:13 PM
OK: the problem, then, is that your FileVault sparse image -- the thing the system has created to store your FileVault files -- is resident on top of a bad spot.

The problem is that it's hard to know what's damaged inside the image. And, since the image itself is hidden when mounted, it's hard to back up "normally". So...

If you can, make a "manual" backup (using Finder) of your Home folder first. You might encounter errors, but I'd be more comfortable if you got the files out of there, temporarily.

Once that's done, proceed with the Un-File-Vault. Hopefully it'll proceed without errors so that you can safely ignore the backup.

Once that's done, you can either backup, or re-FileVault and then back up: it's your choice. The system should relocate anything on a bad spot, so that you can proceed with the disk as-is -- but to be safest, it'd be best to un-FileVault, back up, boot from the backup, and then erase and ZERO your internal drive to get the surface tested and re-mapped. Then, restore.

I hope that makes sense...

egizzi
07-24-2005, 06:14 PM
In the process of copying my home directory data to an external drive, the copy failed on one file. I deleted that file, and had a hunch it was the problem. So I deleted everything on the external drive and ran superduper again and it worked. Thanks for the help.

dnanian
07-24-2005, 06:18 PM
OK: I'd still follow the procedure I listed because the actual FileVault volume is what was damaged, not the file inside (except that it was in the bad spot...)... be careful!