PDA

View Full Version : Could NOT use Firewire drive as SL's sandbox...


OSman
08-31-2009, 06:05 PM
.....while using Leopard on internal drive.
After building Sandbox ox FW, SL installer error said: Drive cannot be the Startup drive for 10.6 sandbox.

External is a G-Tech FW800, internal is iMac's Hitachi.

Tried to use a Leopard 10.5.8 clone on FW as the source for a sandbox on the same FW. Got the error.

-----------------
What worked??? Used 10.5.8 on internal AND put the partition for sandbox on Internal...
All went very well... Installed 10.6 on sandbox vol...

Wonder why 10.6 would not use the FW for both? I can see that using Internal as source and sandbox on FW partition might not work..

Cheers, Jim B

Jim B

dnanian
08-31-2009, 09:11 PM
Was it perhaps mispartitioned? Has to be GUID for an Intel Mac.

OSman
09-03-2009, 01:28 PM
Dave: What a dummy I am!!! Of course those B/U drives are still Apple not GUID.
I'll try again later and report back

Thanks...Jim B
PS 10.6 works great for me via Sandbox... Thanks for a great product...!
PPS The "other" indispensable product for me is Coriolis's iPartition. It is a great tool for partitoning better than Disk Utility...