View Full Version : Can't boot from clone drive

08-28-2009, 11:18 AM
Hi, everyone. I'm trying to create a bootable clone of my Macintosh HD drive without success. My computer is a recent Mac Pro running Leopard and the external drive I want to use for backup is a recent 1 TB G-Drive. The G-Drive is formatted as GUID and divided into two partitions, one that I'm using for Time Machine and one that I want to use for cloning my internal hard drive.

I ran Superduper with the erase and copy option. When it was done, I checked the external drive and saw all the expected directories. I rebooted and held down the Option key. The G-Drive partition showed up in the list of available boot volumes. I selected it and I got the gray screen with the Apple logo. Then the system locked up and I had to hit the power button.

Can anybody offer any suggestions?

Also, FWIW, after doing the backup and booting onto the Mac HD, I noticed that the G-Drive runs almost continuously for about 15 minutes.


08-28-2009, 11:42 AM
The "continuous running" is likely due to Spotlight updating the drive; try running the new v2.6 to see if it works better for you.

08-28-2009, 03:44 PM
Thanks for clearing up the issue with the drive activity. I download SD 2.6 and made another backup using the "erase and copy" option. The results are the same. When I restart I see the screen with the boot volume that SD created on the G-Drive. I select that volume and the system hangs at the Apple logo screen. Any ideas?

08-28-2009, 03:46 PM
How long have you left it at the logo screen? Have you tried naming the backup drive the same as the source? Perhaps booting with Cmd+v held down to see if the verbose logging tells you anything about what's failing?

08-28-2009, 05:04 PM
I tried renaming the backup drive "Macintosh HD"like the source (it shows up as "Macintosh HD 1" on the boot screen) and got the same results. I let it sit at the Apple logo screen for about five minutes. I tried Cmd-V (at least I assume that Cmd is the key with the little four-leaf clover thingy; I'm new to the Mac world) but I didn't see any output.

08-28-2009, 05:05 PM
OK. Whatever this is, it seems rather specific to your Mac, so let's move to email support (send email to, well, support) and we'll continue there.

10-19-2009, 12:15 PM
I'm having the same issue when attempting to backup from a SD cloned Firewire HD with the system hanging during the reboot process with the spinning wheel. Were you able to resolve this and if so what was the fix? Thanks!