PDA

View Full Version : Snow Leopard Capatibility


mfjules
08-24-2009, 03:43 PM
Can the current version of SD! be used with snow leopard OS due for release next week? If not, when is the expected SD! release to become capatible?

dnanian
08-24-2009, 04:57 PM
Please see http://www.shirt-pocket.com/blog...

Felix
08-27-2009, 07:47 AM
How about just a simple answer please? Can the current iteration of SD! be used with Snow Leopard? Or is v2.6 required?

No NDA-breaking info required...just yea or nay will suffice...I want to know if I need to turn off SD! tomorrow after I install Snow Leopard.

dnanian
08-27-2009, 08:44 AM
The blog answers this question, Felix. It works if you use the fsaclctl fix. But there will also be a new version that doesn't require that workaround. It should be available by Friday, but that is not a guarantee.

JoBoy
08-27-2009, 12:32 PM
Please see http://www.shirt-pocket.com/blog...
CONGRATULATIONS, DAVE! THAT IS A GREAT ACHIEVEMENT GIVEN THE CURVE BALL THAT APPLE HAS THROWN IN THE FORM OF AN ACCELERATED RELEASE DATE. Thanks to you and your team.