PDA

View Full Version : help with recovering after tiger


boblaker
07-18-2005, 11:45 PM
I just bought Tiger--had no problems installing with just "upgrade" on iMac G4 yesterday--everything works beautifully.
However, I tried to install Tiger on my G4 Powerbook with lots of problems.
After installation and restart I could only get the "spinning beach ball". Could not launch or use any applications--or even eject the install DVD.
I tried "archive and install" with the same problem.
Luckily, I purchased SuperDuper and backed up to an OWC ext FW hard drive, but I can't seem to restore.
2 questions/issues:
All I want is to restore my old system (10.3.9) which was working just fine.
I followed your instructions (holding down option key during start up) but the external drive is not given as a choice to select--just the HD.
I was finally able to get to Disk Utility on the new OS but after selecting the source and destination I got the spinning beach ball--no results.
If I can get this restore function to work will the old OS be re-installed?
Any other ideas/solutions to get back up and running?
If anyone has any ideas about how to install Tiger let me know--though I am skittish to even try again.
Many thanks,

Scott


:confused:

dnanian
07-19-2005, 12:01 AM
Scott:

Sorry to hear of your troubles!

Since I don't know how you created the backup in the first place, it's hard for me to be sure if you created something that should be bootable. But, assuming that you did, it's likely that the reason it's not showing up is that the drive isn't spinning up.

So, what I'd do is power everything off, including unplugging the drive from both the wall (if plugged into the wall) and the computer.

Then, hold down option and power on the computer (keep the drive disconnected).

When the internal drive has shown up, wait until the cursor changes to an arrow. Then, plug in the external drive to AC and into the computer. Once it's plugged in and you hear noise, click the "refresh" arrow.

Does the drive then show up? If so, boot from it and try the restore.

boblaker
07-19-2005, 12:18 AM
Thanks, Dave--I tried your suggestion to no avail.

Trying to take your suggestion of "First, don't panic"--getting harder.
.
Does this mean that I did not backup a bootable copy?

I performed a "backup all files" command c SD--is this bootable?

Any ideas on how to recover from this point?

I'm assuming that I have data on my ext FW Hard Drive (the folders are there).

Should I go ahead and try an "erase and install with tiger"?

Scott

dnanian
07-19-2005, 12:23 AM
It certainly should be bootable, Scott. But it's quite strange that when you tried to restore with Disk Utility you got a spinning beachball -- I assume this was *from* Disk Utility itself?

If the folders are there, you certainly should have the data there, and it should be bootable. You did a Smart Update or Erase, then copy when you did "Backup - all files" (which, indeed, is what you should have done)?

I would *NOT* do an erase and install with Tiger right now, since you don't seem to have a backup that's bootable. Instead, why not try an "archive and install" backup?

Could you send your SuperDuper!.log -- from the internal drive, it's in your Home folder under Library/Logs -- to me at support -at- shirt-pocket.com? I'll take a look (tomorrow morning, since it's 11:30pm) and see if I can figure out what's going on here...

One other thing to check: verify with OWC that your drive has up-to-date firmware...

boblaker
07-19-2005, 12:39 AM
Thanks, Dave--

I am afraid that I can't even get to the SD log--all my PB does is spin the beachball--can't get to any applications--I've never seen this before.

I just hooked my OWC FW to my iMac and it worked fine--the files are there--did not try to boot.

I am baffled at how the installation could have fried my PB.

Any thoughts on how I can start up?

Is there a way to put in the Tiger DVD and "uninstall"?

Get some rest--I'll check back in tomorrow pm--may call Apple support.

Scott

dnanian
07-19-2005, 12:46 AM
No, you can't uninstall Tiger except by restoring, unfortunately. You can try an archive-and-install, though, to the internal. That's what I'd try next!

boblaker
07-19-2005, 01:06 AM
I tried the archive and install after upgrade earlier in the evening.

Forgot to mention that I started getting an application error at start up after this archive and install--something to do c a "transport monitor" that rests c Palm hotsync (this issue is well documented on the apple discussion site).

Perhaps I'll try again c archive and install in am.

Still concerned that I can't even boot from ext drive.

Thanks for all your help--going above and beyond issues dealing c SD. I'll be on phone c apple care tomorrow.

Later

dnanian
07-19-2005, 10:04 AM
You tried archive-and-install and it still didn't start up? Have you left it a "long time" -- the first boot of Tiger can take a while... if you're getting a transport monitor error, it sounds like you've booted *and* logged in.

boblaker
07-19-2005, 10:51 PM
Dave--

Just thought I'd give you an FYI after all your help re: inability to recover after Tiger.

I called doctormacdirect (I highly recommend) and determined that my problems were with corruptions in startup items--once deleted everything was perfect.

2 questions:

1) Now that I've upgraded to new OS (10.4.2) should I do a whole new erase and backup rather than smart update?

2) still concerned that I could not boot from my OWC ext FW drive--the tech from doctormacdirect states that this is often the case--if so, should I invest in another type of drive?

Best,

Scott

dnanian
07-19-2005, 10:57 PM
Glad they were able to help, Scott.

Regarding your questions:

1. No, Smart Update should be just fine.

2. Well... OWC drives, from what I know, are fully supported. I'd try updating the firmware from their site (call them and tell them what's going on). If it still doesn't work, try installing a basic OS on it from your regular Tiger disks... does *that* boot?