PDA

View Full Version : I no longer want superduper to sleep the mac at the end


jives11
08-04-2009, 10:10 PM
Hi, I have been using superduper for some time. When I originally configured it, I set it to sleep the mac on completion of the backup. Fine, it does that, but now I don't want to do that. I have configured superduper to "do nothing" and saved thse prefs to the default profile. However it still persists in sleeping the mac , even though the pref is set to do nothing. It's superduper which is issuing the 'sleep' as I can see it in the incremental backup log.

is there a way to change this back to do nothing ?


Thanks

chris_johnsen
08-05-2009, 01:12 AM
It sounds like you are using a scheduled backup.

Note
Other than the date/time, or temporarily disabling an individual item, your backups cannot (currently) be changed once scheduled. If you want to change the volumes or options, you’ll have to delete and recreate the entry.

All of the settings for a scheduled backup are saved when that backup is scheduled. Later changes made to the settings (source, destination, "copy script", and the "Options…") do not affect backups that are already scheduled.

The usual way to change (e.g.) the "On successful completion" setting of an already scheduled backup would be to reconfigure the main window to have the settings you want (i.e. re-create the settings of the already scheduled backup, but including the changes you want). Then Schedule… this new backup with the same schedule settings (dates, times, etc.) as the old one. Then delete or disable the old one.