PDA

View Full Version : SD will not run after 'Copy Now' or scheduler command


narkoff
07-07-2009, 04:54 PM
I have successfully been using SD 2.5 (v84) for several months to do Smart Copies from my Mac HD to a dedicated partition on an external HD. The scheduler would run every night.

Suddenly, SD appears to not run, or at least not kick off the 'Backup - all files' script. Doing a Copy Now or the scheduler yields the same results - process appears to run for a minute, then stops/times out. No error prompts and there is no output in the log. The log just shows details from the last successful run.

So I deleted the schedule and recreated it, same result except now I have no log details. Doing a copy now gives no output in the log either. It seems like the script is not kicking off, any ideas?

dnanian
07-07-2009, 04:58 PM
I'm not sure what "stops/times out" means here. Are you getting any errors in the console.log or system.log (see the Console application)?

narkoff
07-07-2009, 06:17 PM
I tried the 'Copy Now' function from the screen where you configure where files are copied from/to and the script used. There is an Options, Schedule, and Copy Now button. Clicking Copy Now from here gives a successful copy. I can see it is successful in the SD app plus in system.log. However, when I click on the Schudule button and cancel out of creating a new schedule, then click Copy Now from the schedule screen, my existing schedule shows a rotating circular icon next to it (I assume that means it's trying to run). It stops rotating after a minute and the cop[y fails (there is no output in any logs). Additionally, the schedule does not work when automatically kicked off at night. I deleted my schedule that was working for several months and recreated it, but same issue.

dnanian
07-07-2009, 06:36 PM
Perhaps try rebuilding your Launch Services database?