View Full Version : SD needs TWO passes to make clone BOOTABLE

06-20-2009, 03:52 PM
I make a simple clone (FicPermissions, SmartBU) and SD indicates it's done. I can click on the HD icon, and all looks fine. But when I try to BOOT from it- nada. (black screen- white scrolling text)

So I run SD again, and in a very short time it says it's done. This time the clone boots fine. It USE to make the BOOTABLE close on hte 1st try.


Thanks in advance,

Rich az

06-20-2009, 03:55 PM
No idea, Rich. This is a straight "Backup - all files" with "Smart Update", and you're starting up from it how?

06-20-2009, 04:44 PM
yes, repair permissions, and that's it

Might it screw things up if I was surfing on safari (like i am now:)
while doing the backup?

06-20-2009, 04:46 PM
Not in general, no... certainly not unless you get an error.

06-20-2009, 05:23 PM
ok- thanks for followup

matter of fact- I had really cleaned it up (disk utility & disk warrior!)
had occasions where it (seemed to ) 'hang' during the copy, but DW (seemed to) fix that.

But this "it' done" but not bootable is somewhat recent

Thanks anyway- lemme know if you hear anything


06-20-2009, 05:30 PM
What happens if you simply try to start up from it more than once?

06-21-2009, 09:24 PM
Have only tried that twice, but will try again in the future.

What happens- either the gray apple, and spinning wheel, but that's it.


After the gray apple, it goes to rolling white text, on a gray screen.
Looks like script editor.
Seen it a lot on stumbling PC windows loads, but never on a Mac