PDA

View Full Version : error while creating image


ssmith
07-12-2005, 06:19 PM
Hello -

I am trying to create a image for lab deployment using your product and am experiencing the following problem:

At the end of the process the app fails. The log reports the following:

"|04:50:01 PM|Info| PHASE: Conclude Target Setup
|04:50:01 PM|Info| ...ACTION: Finalizing "tiger.dmg" session
|04:50:01 PM|Info| ......COMMAND => Unmounting /Volumes/SSDATA HD/tiger.dmg from /tmp/SVUmount
|04:50:03 PM|Info| "disk3" failed to unmount (0x0000C001)
|04:54:46 PM|Error| rm: /tmp/SVUmount: Device busy
|04:54:46 PM|Info| ......COMMAND => Con|04:50:01 PM|Info| PHASE: Conclude Target Setup
|04:50:01 PM|Info| ...ACTION: Finalizing "tiger.dmg" session
|04:50:01 PM|Info| ......COMMAND => Unmounting /Volumes/SSDATA HD/tiger.dmg from /tmp/SVUmount
|04:50:03 PM|Info| "disk3" failed to unmount (0x0000C001)
|04:54:46 PM|Error| rm: /tmp/SVUmount: Device busy
|04:54:46 PM|Info| ......COMMAND => Converting /Volumes/SSDATA HD/tiger.dmg to UDRO formatverting /Volumes/SSDATA HD/tiger.dmg to UDRO format

I then have a sparse image. I am creating the image from an emac with Tiger installed booted into target mode. Any advice?

Thanks,

ssmith

dnanian
07-12-2005, 07:31 PM
Since the error is that it couldn't be unmounted, it sounds like it's busy. Do you have any AntiVirus software running?

If so, it's likely trying to scan all the files on the image. Disable that and give it another try...

ssmith
07-14-2005, 10:19 AM
Norton was on, but did not solve the problem. The boot disk on my machine is named "Macintosh HD". The drive I am creating an image of was also named "Macintosh HD". I changed the name of my boot disk - all is working.

Great product!

ssmith

dnanian
07-14-2005, 10:42 AM
Hm. This might just be coincidence, ssmith... but I'm glad that you got it to work.