PDA

View Full Version : program "stalls"... can't figure it out


afteryouwho
05-23-2009, 10:23 AM
I am running Tiger on a MacBook.

I bought a LaCie external hd and partitioned it. One is named "backup" where I back up my hd manually. (I am not always connected and automatic back up doesn't work for me because I also don't always have my external hd connected.)

I have SuperDuper configured to do a Smart Update after having once done the long process.

When I open the program to do an updated backup, instead of reading "Copy Macintosh HD to Backup" it now reads "Copy Macintosh HD to Backup 1." The partition to copy to is called simply backup. This option is not available in the drop down. I don't know if this is relevant or not but thought I would mention it.

I get things going and the copy window comes up.
Number 1: Prepare to copy files goes by without a hitch.

When it gets to Number 2: Copy files it seems to get so far and then "stalls". This is the only way I can describe it. For over three hours now the progress line has been spinning but reads exactly the same: "44,771 or 673,470 files evaluated, 39 files copied. Effective copy speed: 61,81 MB/s.
17,56 GB evaluated, 17,56 GB already up to date. 7,83 mb copied."
The program has been running for over 5 hours.

This is now my second attempt. I stopped it yesterday after 4 hours and got the "are you sure you want to do this" message.

Why is this and how can I correct it? I am hoping someone on here can give me some advice.

Thanks.

dnanian
05-23-2009, 11:38 AM
Well, the "Backup 1" is because your destination drive has failed at some point and has left around a bad "mount point".

Drop me a note to support, and we'll try to work on this: it's likely to take a little while to diagnose, and will require some files to be sent. Thanks.