PDA

View Full Version : SD exits with "unexpected" closure message


tinners
05-19-2009, 04:44 AM
Hi

Firstly thanks for a great product, it is the first thing I installed when I started up my machine.

I was running my first backup yesterday and it almost completed when the network went down. SD exited with the "unexpected closure" error.

When I restart I can setup the backup OK, but when I start it the progress window comes up, stays there for 3 or 4 seconds (with no change to the "preparing status") and then SD exits again with the "unexpected closure" message.

I have tried local backup, network backup etc and still no change.

I have also removed *using Apptrap) and reinstalled, rebooted and still no joy.

What can I do ? Thanks

dnanian
05-19-2009, 08:57 AM
Have you tried restarting your Mac? If so, and it still doesn't work, send me the crash report (to the support email address) - you should find it in Library/Logs/CrashReporter off your Home folder.

tinners
05-19-2009, 02:52 PM
Thanks for the reply. Log files sent as no change after reboot.