PDA

View Full Version : Legacy Versions of SD?


racer27x
05-09-2009, 03:53 PM
My daughter has a computer running OS 10.3.9. She would rather I leave it that way. How do I get a version of SD compatible with 10.3.9?
Thanks,
Frank

dnanian
05-09-2009, 04:30 PM
v2.1.4, which works with 10.3.9, is available in the right sidebar of the SuperDuper! page, Frank.

racer27x
05-09-2009, 04:55 PM
Thanks for the prompt reply. My wife says I can't find anything, maybe she's right.:rolleyes: